HARVARD

UNIVERSITY

Vel
L)

Using Internet Explorer and Windows 7 with
Administrative Applications
(CAADS, CREW, GMAS, HUBS, ID Card, IRB, Oracle Financials, SIS, PeopleSoft)

Revised: April 2011



HARVARD

UNIVERSITY

IVE[IR |
145
Contents

« Recommended Version of Internet Explorer
» General Settings
» Security Settings for Internet Explorer 8.0
* Internet
* Trusted Sites
* Sites
* Active X Control
« Downloads
* Scripting
» Advanced Settings
» Adobe Reader Options
« Recommended Settings
* Oracle Financials
» Harvard University Budget Systems (HUBS)
» PeopleSoft
* Problems and Solutions
* Problems and Solutions Checklist
» Windows 7 Operating System



HARVARD

UNIVERSITY

IVE[IR) |
14
Recommended Versions

» |E 8.0 is the supported version for University-wide administrative
applications
« FSS tests and certifies the use of IE 8.0 with the following administrative
applications:
« CREW
« GMAS
« HUBS
» |D Card/Photo Application
 IRB
* Oracle Financials
* PeopleSoft HRMS
o Student Information Systems (SIS)
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General Settings

-

Temporary Internet Files and History Settings

=

Temporary Internet Files

Internet Explorer stores copies of webpages, images, and media
for faster viewing later.

Check for newer versions of stored pages:
(@) Every time I visit the webpage
() Every time I start Internet Explorer
() Automatically
() Never

Disk space to use (8-1024MEB) 150 k=
(Recommended; 50-250MEB)

Current location:

C:WUsers\ecp047\AppDataLocal WMicrosoft\Windows \Temparary
Internet Files),

[ Move folder. .. ][ iew objects ][ View files ]

History

Spedify how many days Internet Explorer should save the list
of websites you have visited,

Days to keep pages in history: 14 =

Navigate to Tools->Internet Options; on the
‘General’ tab; select ‘Settings’ in the
‘Browsing History’ section

Select ‘Every time | visit the webpage’ for
recommended stored pages setting

This setting helps to resolve problems with
viewing pages in self-service modules
(HCOM, Web Voucher, etc)

NOTE: Automatically may be used for
modules that are not self service



HARVARD

UNIVERSITY

General Settings

il settings | * Navigate to Tools->Internet Options->

B Dischic " Security select ‘Custom level’ ; Enable
o XSS filter option should be set to ‘Disable’

Enable ¥55 filter . .

g@ Disable, « This set up is needed for HCOM.
() Enable
Scripting of Java applets
(7) Disable
@ Enable
() Prompt

% User Authentication

&a Logon
() Anonymous logon
@ Automatic logon only in Intranet zone
() Automatic logon with current user name and password  —
() Prompt for user name and password I—I

4 | i | 3

*Takes effect after you restart Internet Explorer

Reset custom settings

Reset to: [Medium (default) v] [ Reset... ]

| ok || cancel |
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General Settings

Tabbed Browsing Settings Iﬁ

Enable Tabbed Browsing {requires restarting Internet Explorer)

Warn me when dosing multiple tabs

[ Always switch to new tabs when they are created

Show previews for individual tabs in the taskbar®

Enable Quick Tabs*

Enable Tab Groups™®

[] open only the first home page when Internet Explorer starts
When a new tab is opened, open:

[The new tab page -

When a pop-up is encountered:
(7 Let Internet Explorer dedde how pop-ups should open
(@ Always open pop-ups in a new window
(71 Always open pop-ups in a new tab
Open links from other programs in:
(71 A new window
@ A new tab in the current window

(7 The current tab or window

*Takes effect after you restart Internet Explarer

Restore defaults QK ] [ Cancel

Navigate to Tools->Internet Options; on the
‘General’ tab select ‘Settings’ located in the
‘Tabs’ section

‘Enabled Tabbed Browsing’ should be selected

‘Always open pop-ups in a new window’ is
recommended in the ‘When a pop-up is
encountered’ section

These settings help to resolve problems with
viewing pages/forms and LOVs (list of values)
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Trusted Sites—Internet

P
Internet Options

EeN==x=)

General | Security |Privaq-' | Content | Connections | Programs | Advanoed|

Select a zone to view or change security settings.

@ & /0O

Local intranet  Trusted sites  Restricted
sites
Internet
Sites

This zone is for Internet webms:
except those listed in trusted an
restricted zones,

Security level for this zone
Allowed levels for this zone: Medium to High

Medium-high
- Appropriate for most websites
- Prompts before downloading potentially unsafe

content
- Unsigned ActiveX controls will not be downloaded

{—

Enable Protected Mode (requires restarting Internet Explorer)
Custom level...

Reset all zones to default level

Default level

_—

[ Ok ] [ Cancel Apply

Navigate to Tools->Internet
Options; on the ‘Security’ tab
select the ‘Trusted Sites’ icon;
select ‘Custom Level’

Medium is the recommended
security setting

This helps to open Oracle
pages/forms

Note: For ‘Internet Zone’ the
recommended security setting is
Medium-High
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-

Trusted sites

==

£ this zone will use the zone's security settings.

Add this website to the zone:

Websites:

You can add and remove websites from this zone. All websites in

http: f{*. cadm.harvard. edu
https:/f*.cadm.harvard.edu

Reqguire server verification (https:) for all sites in this zone

Remove

Close

Navigate to Tools->Internet Options; on the
‘Security’ tab and select the ‘“Trusted Sites’
icon; select ‘Sites’

In the ‘Add this website to the zone' field
enter: htips://*.cadm.harvard.edu; click ‘Add’

Uncheck the ‘Require server verification
(https) for all sites in this zone’ and enter:
hitp://*.cadm.harvard.edu; click ‘Add’

Reselect ‘Require server verification (https)
for all sites in this zone’ checkbox

Select ‘Close’
Click ‘OK’” and if prompted select ‘Yes’

This prevents Oracle from crashing in IE 8.0
and prevents pop-ups from blocking Oracle
pages/forms
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Trusted Sites — Active X Control

( Security Settings - Trusted Sites Zone @1 ) )
_ * Navigate to Tools->Internet Options; on
BRI the ‘Security’ tab select the ‘Trusted Sites’
|#| ActiveX controls and plug-ins & ; . ‘ ’
|| Allow previously unused ActiveX controls to run without pron icon, SeIeCt CUStom Level
© Disa;'E - » Scroll to the ‘ActiveX controls and plug-
'l .ﬁ:IID'.f-.'nsan:ri;’dets h INS’ section
© Deatie « Enable ‘Automatic prompting for ActiveX
IEEEI Prnmpt CO ntrOIS’
Automati ting for Active¥ control . , e .
. e « Select ‘Prompt’ for ‘Initialize and script
© Enable ActiveX controls not marked as safe’
|#| Binary and script behaviors . ‘g
©) Administrator approved » This helps to open specific Oracle
G Eisa;'E pages/forms and to create Excel
@ Enable
1 Nicridzu virdan ard srimatine an 2 mehrans #hat deas net es T spreadsheets on the desktop for Web ADI
l _ ' - users
*Takes effect after you restart Internet Explorer
Reset custom settings
Resetto! | Medium (default) v] [ Reset... ]
[ Ok ] [ Cancel ]
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-

Security Sethings - Trusted Sites Zone

=

Settings

|o® Downloads
,g;ﬁ Automatic prompting for file downloads
(@ Disable
(7) Enable
|## File download
() Disable
@ Enable
,g;ﬁ Font download
() Disable
(@ Enable
() Prompt
,g;ﬁ Enable .MET Framework setup
(7) Disable
@ Enable
|| Miscellaneous

Arrace Azts crnrcae arrace Arrmsine

4 | 1

*Takes effect after you restart Internet Explorer

Reset custom settings

Reset to: [Medium {default) ']

[ Reset... l

Cancel ]

Navigate to Tools->Internet Options; on the
‘Security’ tab and select the ‘Trusted Sites’
icon; select ‘Custom Level’

Scroll to the ‘Downloads’ section

Select ‘Enable’ for ‘Automatic prompting
for file downloads’

Once a file is downloaded from Oracle the
first time, a prompt to open the file occurs. To
register the file type, deselect ‘Always ask
before opening this type of file’ checkbox;
select ‘Open’.

This helps to open files downloaded from
Oracle
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Trusted Sites — Scripting

-

S

Security Settings - Trusted Sites Zone

Settings

& | Scripting A
& | Active scripting
() Disable
@ Enable
(Z) Prompt
=5 | Allow Programmatic dipboard access
() Disable
() Enable
@ Prompt
= | Allow status bar updates via script
() Disable
@ Enable
= .ﬁilluw websites to prompt for information using scripted windcl—l
) Disable b
@ Enable
=P Emshla W22 fldar
1 | 1] [ k

*Takes effect after you restart Internet Explarer

Reszet custom settings

Reset to: [Medium {default) ']

Navigate to Tools->Internet Options; on the
‘Security’ tab select ‘Trusted Sites’ icon;
select ‘Custom Level’

Scroll to the *Scripting’ section

Select ‘Enable’ for ‘Scripting of Java
applets’

This helps to open Oracle pages/forms that
require scripting

Select ‘Enable’ for ‘Allow status bar
updates via script’

This supports ADI users

11
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Advanced Settings

Internet Options L2 s - Navigate to Tools->Internet Options; Select
| General I Security I Privacy I Content I Connections I Programs | Advanced l ‘Advanced’ tab
SE“ES « Scroll to the ‘Browsing’ section
Browsing - .
E:Jtcmaticallz ;E;:;VEF- ﬁ;!'ntgage I?,SUt er_irs with Compz 1 ° Select ¢ En ab I e th | rd _p arty b rowser
ose unuse ers in History and Favorites™® I . ,
Disable script debugging (Internet Explorer) ‘i| eXten sSIons CheCkbOX, I’ebOOt PC
Disable script debugging (Other)
Display a notification about every script error o FOR SHA RED PCS on Iy ScrO” to the
| Display Accelerator button on selection . P . .
Enable automatc crash recovery™ Security’ section; deselect ‘Do not save
e o wutsde of intemet Bplorer) encrypted pages to disk’ checkbox
o e e extensone™ « This helps to ensure security on shared PCs
Enable visual styles on buttons and controls in webpages
| [T Enable websites to use the search pane® | i
« 1 3

*Takes effect after you restart Internet Explorer

Restore advanced settings ]

Reset Internet Explorer settings

Resets Internet Explorer's settings to their default
condition.

You should only use this if your browser is in an unusable state.

OK ] [ Cancel ] Apply
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Adobe Reader O
(S5

Measuring (30)
Measuning (Geo)
Multimedia (legacy)
Multimedia Trust (legacy)
Ornline Services
Reading

Search

5{1””[}'

Security (Enhanced)
Eptllmg

Tracker

Trust Manager
Units

Updater

| Internet Settings... |

Preferences
Categonies: Web Browser Options
Commenting | Display PDF in browses
e C:\Program Files\Adobe\Reader 100\ Reader AcroRd3z. exe
Full Sereen
General ¥ Display in Read Mode by default
Page Display
30 & Multimedia Ao Fast weeb wiew
Accessitility 71 Allow speculative downloading in the background
Forrms
dentity
International el
LT connection speed: [S6Kbps v
D
JwvaSenpt
Measuning (20}

ok | | Ciacahia

ntions

* In Adobe, navigate to Edit-
Preferences-Internet

* Ensure the ‘Display PDF in
browser’ checkbox is checked

» This setting helps to view PDF
reports properly

» Ensure there is only one version of
Adobe installed on your PC

13
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Recommended Settings for Oracle Financials

* |n order to use Oracle Financials at its optimum functionality, these
are the recommended settings:

o Select'Internet Options' on the 'Tools' menu bar of IE 8.0
» Check the settings under tabs as indicated on pages for:
= General

= Security
= Advanced

14
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Oracle Helpful Hints

To prevent IE 8.0 from crashing keep these steps in mind:

* |f using multiple browser tabs in IE 8.0, always have Oracle in the first
tab; otherwise, open a new IE browser session

 Make sure you log out of Oracle properly by selecting File>Close

Form or File > Exit Oracle Applications, close the blank Java
window and on the Homepage select ‘Logout’

15
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Use of the JRE Plug-in with Oracle Financials

Oracle Financials uses the Java Runtime Environment, or JRE plug-in, for access to the following forms-
based applications:

e Apps Admin

e Sponsored Budget Tool

« CAPS

e Cash Management (CMRA)
« CSMA

» General Ledger

e Payables

* Receivables

If the plug-in is not already installed on the desktop, the system will prompt you to download it when
connecting to a form. Refer to the following guide for help in installing the JRE plug-in:

http://vpf-web.harvard.edu/applications/jre troubleshooting quide.pdf

Oracle periodically updates the JRE plug-in and makes it available for download to the desktop. Currently, it
recommends version 1.6.0 24 of the JRE. You can find the latest version, certified to run with Oracle
Financials, on the UIS web site at the following location:

http://www.helpdesk.harvard.edu/icb/icb.do?keyword=k32422&pageid=ich.page345480

16
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Recommended Settings for HUBS

Security Settings - Trusted Sites Zone Iﬁ

Settings « InIE 8.0, navigate to Tools->Internet
| Miscellaneous " Options; on the ‘Security’ tab select ‘“Trusted
| | Access data sources across domains Sites’ icon; select ‘Custom Level’

@ Disable . .

©) Enable e Scroll to the ‘Miscellaneous’ section

) Prompt . . .

Allow META REFRESH I+ Enable ‘Allow script-initiated windows
':::' Disable without size or pOSItlon constraints’

@ Enable [

| | Allow scripting of Microsoft web browser control ¢ This allows P|anning App”cations to open

@ Disable

) _Enable

[ || Allow script-initiated windows without size or position EEII'lStI'E] '

7 Disable
@ Enable
|| Allow webpages to use restricted protocols for active conten

T _Nieahla
1| 1 | F

*Takes effect after you restart Internet Explorer N

Reset custom settings l
Reset to: [Medium—high v] [ Reset... ]

[ Ok ] [ Cancel ]

17
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Recommended Settings for PeopleSoft

-

Security Settings - Internet Zone

=)

Settings

| -

i(7) Enable {not secure)
@ Prompt (recommended)

@ Disable
() Enable
() Prompt

(7) Disable
@ Enable

|| Submit non-encarypted form data

(7) Disable
@ Enable
() Prompt
IJse Pop-up Blocker
(7 Disable

‘& Erzhla

1 |

I

|| Open files based on content, not file extension

|| Mavigate windows and frames across different domains .

Reset to:

Reset custom settings

*Takes effect after you restart Internet Explorer

| Medium-high (default)

)

[ Reset... ]

Ok

J [ Cancel ]

Navigate to Tools->Internet Options;
on the ‘Security’ tab select ‘Trusted
Sites’ icon; select ‘Custom Level’

Scroll to the ‘Miscellaneous’ section

Select the ‘Disable’ radio button under
‘Set Open files based on content, not
file extension’

This allows users to view message log
files in process monitor in the correct
format

18
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Problems & Solutions

If you encounter a problem in Oracle, ensure all the Oracle specific settings above have been reviewed:

» Clear cache: Tools-Internet Options-General; Under Browsing history select Delete button; For Temporary Internet
Files select Delete files and for History select Delete history
* The Temporary Internet Files folder is the location on your hard drive where Web pages and files are stored
as you view them. This speeds up delivery of pages you visit frequently or have already seen.

= If the folder lacks sufficient space, you are not able to view a report. If you have having difficulty viewing a
report, clear the files in this folder

= Indications for use: page not rendering, slow rendering of page
* Increase Temp Space: Tools-Internet Options-General; Under Browsing history select Settings button; Increase
Disk Space to use by 50:
= Increasing the space you set for the Temporary Internet Files folder can increase the speed for displaying

previously visited pages, but decreases the amount of space available for other files on your computer. You
can set the size of this folder to control the amount of space it uses on your hard drive.

= |pdications for use: Blank screen
* Use F5 function key

= Indications for use: Report returns ‘No data found’ and displays an empty IE browser window, but there is
data to be displayed

19
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Problems & Solutions Checklist

Questions

How To:

Go through Internet Explorer 8.0 Setting Guidelines for
University-wide Applications (this document)

http://vpf-web.harvard.edu/applications/

Review if user can log in successfully using Mozilla Firefox

If not, could be IP issue

Check for any extraneous/additional toolbars (Google, etc)

While in Internet Explorer go to View>Toolbars and check
for Windows Messenger

See Internet Explorer 8.0 Setting Guidelines for University-
wide Applications at http://vpf-
web.harvard.edu/applications/

Check for popup blockers

While in Internet Explorer go to Tools->Pop-up blocker
should read ‘Turn Off Pop-up Blocker’. Then navigate to
Tools->Pop-up Blocker->Pop-up Blocker Settings and
*.cadm.harvard.edu should be listed in Allowed Sites.

Verify Oracle Port is correct

Once logged into Oracle check URL for port 8000
i.e. https://apollo##.cadm.harvard.edu:8000/0OA_HTML/

Verify you have the latest patches for the Windows updates.

If not, install updates.

See your local desktop support business process

Verify you have the latest version of JRE

See your local desktop support business process

20
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Problems & Solutions Checklist (con’t)

Questions

How To:

Check for more than one version of java

In IE 8.0, navigate to: Tools -> Manage Add-Ons -

choose 'Add-ons that have been used by IE and
click on one of the 'Java Plug-in 1.6.0_13

Enable/Disable add-ons->From the 'Show' drop down box,

If none of the above work contact local IT and check the following:

Uninstall Java

Go to Add/Remove programs> Uninstall Java >Download
and install the newest Java version from
http://www.java.com/en/download/index.jsp. Close out of
all IE instances and reopen.

Uninstall all IE browsers to start with a clean slate

21
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Windows 7 Operating System

We recommend 32-bit devices for FSS applications due to the variability
of vendor applications on the 64-bit versions of Window 7.
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